Klarna Purchase Flow service is experiencing issues

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 15:45 CEST

Monitoring

Services has been restored in all regions, we are monitoring the situation.
Posted Apr 30, 2025 - 14:39 CEST

Investigating

We are currently experiencing issues with Klarna Purchase Flow service. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Apr 30, 2025 - 12:25 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific).