Klarna Card degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 08:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 08:10 CET
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 05:25 CET
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 04:08 CET
Investigating
We are currently experiencing issues with Klarna Card. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 10, 2022 - 04:08 CET
This incident affected: Klarna Card (Europe).