Merchants affected due to redundant K-invoices received for previous month.
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to K-invoices, please reach out to your technical account manager for further assistance.
Posted Oct 17, 2019 - 11:02 CEST
Identified
The issue has been identified and team is working on it to solve the incident as soon as possible.
Posted Oct 08, 2019 - 14:25 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2019 - 14:24 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2019 - 10:58 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2019 - 10:06 CEST
Investigating
Merchants in SE and DE are currently experiencing difficulties with redundant k-invoices for previous month. Our engineers are investigating the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted Oct 08, 2019 - 10:00 CEST
This incident affected: Klarna Online.