Advertisements relating to Klarna are currently not visible on Merchant pages on all markets

Incident Report for Klarna

Resolved

This issue is now resolved.
Posted May 13, 2020 - 17:52 CEST

Investigating

This affects merchants utilising OSM v1. Our engineers are already working on a solution. We apologize for any inconvenience cause.
Posted May 13, 2020 - 17:41 CEST