BankID in Norway reports low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 04, 2022 - 07:37 CEST
Identified
Klarna App login and purchase authentication in Norway is degraded due to BankID outage. BankID is investigating.
Posted May 04, 2022 - 01:06 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).