Partial performance degradation due to immediate maintenance work
Incident Report for Klarna
Resolved
This has now been resolved.
Posted Aug 05, 2024 - 13:25 CEST
Investigating
Due to maintenance work that has been carried out throughout the week, there may be partial outages or degraded performance over the weekend.
Posted Aug 02, 2024 - 05:00 CEST