We are experiencing disturbances with the system.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 15, 2014 - 13:15 CEST
Identified
We are experiencing disturbances with the domain name kreditor.se. This only affects old customers that integrated when the company name was Kreditor. It does not affect Klarna Checkout or merchants integrated with Klarna.com.
Posted Oct 15, 2014 - 12:21 CEST
Investigating
We are experiencing disturbances with the system. We are investigating and will come back with more information. Follow system status on: status.klarna.com
Posted Oct 15, 2014 - 11:32 CEST