Issues using Virtual Cards
Incident Report for Klarna
Resolved
We are still waiting for confirmation from the provider that the incident is resolved. We have not seen any issues since 10 PM 2017-05-18.
Posted 2 months ago. May 19, 2017 - 14:34 CEST
Identified
Merchants using Virtual Cards can experience intermittent issues generating Virtual Cards due to an issue with the Card Issuer Service.
Posted 2 months ago. May 18, 2017 - 10:43 CEST
This incident affected: UK Klarna Checkout purchases.