Klarna Shopify-On Site Messaging App degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 17:45 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 15:58 CEST
Investigating
We are currently experiencing issues with Extended Access in the Klarna Shopify-On Site Messaging App. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Apr 12, 2024 - 15:40 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific) and Klarna App (Europe, North America, Asia Pacific).