Klarna Checkout for In-App issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
Issue seems to be resolved. We are still monitoring the system.
Posted about 2 months ago. Jun 07, 2017 - 18:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 07, 2017 - 16:49 CEST
Investigating
We are currently experiencing an issue with Klarna Checkout for In-App service in the live environment. We are investigating the issue.
Posted about 2 months ago. Jun 07, 2017 - 16:39 CEST
This incident affected: Klarna Checkout for In-App Purchases.