Merchant GUI issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Feb 02, 2016 - 11:22 CET
Investigating
We are currently experiencing an issue with Klarna Online in the live environment. We are investigating the issue.
Posted Feb 02, 2016 - 10:58 CET