We are experiencing disturbances with the system, affecting primarily Klarna Online.
Incident Report for Klarna
Resolved
The root cause was found, the issue was resolved and all systems are back to normal operation.
Posted Apr 21, 2015 - 13:04 CEST
Update
We are experiencing disturbances with the system. We are investigating and will come back with more information. Follow system status on: status.klarna.com
Posted Apr 21, 2015 - 11:17 CEST
Investigating
We are experiencing disturbances with the system, affecting primarily Klarna Online. We are investigating and will come back with more information.
Posted Apr 21, 2015 - 10:49 CEST