Issue with integration test environment
Incident Report for Klarna
Resolved
The system is back to normal operation.
Posted Jun 17, 2015 - 16:07 CEST
Investigating
We are working on restoring full functionality of the test environment.
Posted Jun 17, 2015 - 15:08 CEST
Monitoring
The issue is resolved now. We are monitoring the system.
Posted Jun 17, 2015 - 12:59 CEST
Investigating
We are experiencing disturbances with the integration test environment. We are investigating and will come back with more information. Follow system status on: status.klarna.com
Posted Jun 17, 2015 - 12:28 CEST