Swish reports a degradation for payments in Sweden
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 10, 2022 - 09:19 CEST
Identified
The degradation is caused by Nordea having planned maintenance. The maintenance is scheduled to be done at 9 am CEST.
Posted Jul 10, 2022 - 07:29 CEST
Investigating
Consumers in Sweden are unable to pay by Swish. Swish is investigating the issue: https://www.swish.nu/operating-info
Posted Jul 10, 2022 - 07:00 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).