Issues using one-time card in the UK
Incident Report for Klarna
Resolved
We investigated the possible issue, and we had a few errors in creating or using a one-time card between at around 12pm today. The incident has been resolved.
Posted Oct 19, 2021 - 14:57 CEST
Investigating
We are currently investigating the issue with using one-time cards in the UK.
Posted Oct 19, 2021 - 14:11 CEST