Klarna email degradation
Incident Report for Klarna
Resolved
This incident has been resolved and we are able to receive emails again. We will continue to closely monitor the situation during the day.
Posted Nov 03, 2022 - 13:56 CET
Investigating
We are currently experiencing a degradation of incoming emails. We are working to restore the service as soon as possible. Meanwhile, we ask you to contact us using phone or chat. Thank you for your patience.
Posted Nov 03, 2022 - 05:18 CET
This incident affected: Support (Europe, North America, Asia Pacific) and Merchant Operations (Europe, North America, Asia Pacific).