Disturbance in KCO and KPM
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 16:23 CEST
Investigating
We are currently experiencing a disturbance affecting both Klarna Checkout (KCO) and Klarna Payment Methods (KPM). Our engineers are working on resolving the issue. We apologise for the inconvenience.
Posted Sep 10, 2019 - 15:41 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payment Methods (KPM).