Some of consumers in US are unable to login to App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 19:41 CEST
Investigating
Due to delayed message delivery on the carrier side, login and purchase authentication using SMS one-time code is currently degraded. Existing consumers can log in to the Klarna app using email.
Posted Oct 29, 2022 - 17:53 CEST
This incident affected: Purchase API (North America) and Klarna App (North America).