Resolved: problems with Post Purchase mechanics.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 13:39 CET
Investigating
Customers using the H&M app recently experienced difficulties with post-purchase activities such as paying invoices and reporting returns. This was due to a recent system change and our engineers have rolled back to a previous version. We apologise for the inconvenience caused.
Posted Nov 07, 2019 - 13:37 CET
This incident affected: Post Purchase SDK.