Issue affecting Nordea direct payments in Finland and Sweden
Incident Report for Klarna
Resolved
This incident has been resolved. We will continue working on refunding the affected payments.
Posted Jun 02, 2022 - 10:01 CEST
Monitoring
We had issues with Nordea's bank API since Wednesday 1st of June, around 5pm CEST. The issue affected direct payments through Nordea in Finland and Sweden. The issue has been identified and fixed, and we are currently monitoring the recovery.
Posted Jun 02, 2022 - 09:41 CEST
This incident affected: Purchase API (Europe).