US & EU Purchasing Issues
Incident Report for Klarna
Postmortem

At 10:05 today, Thursday 18th July, we made a change to our 'Pay Later' and 'Slice It' services which unintentionally impacted our risk assessments. This decreased the acceptance rate for customers in Europe and the US, meaning that many customers were unable to make purchases after this time.

By 10:17, our engineers had identified the issue, and at 10:40, an additional change was deployed which restored customer acceptance back to the regular rate.

We will conduct an internal restrospective review of this incident to learn how to improve the reliability of all technology at Klarna, and we sincerely apologise to all affected customers and merchants.

Posted about 1 month ago. Jul 18, 2019 - 16:23 CEST

Resolved
The issue is been resolved and everything is back to normal.
The issue was resolved at 10:40 today (Thursday 18th July)
Posted about 1 month ago. Jul 18, 2019 - 11:27 CEST
Identified
Since around 10:00 today (Thursday 18th July), shoppers are experiencing significant issues making purchases from merchants in the US and Europe. The issue has been identified and we are working to fix it as soon as possible. We are very sorry for the inconvenience caused and will share further updates as soon as possible.
Posted about 1 month ago. Jul 18, 2019 - 10:56 CEST
This incident affected: Klarna Payment Methods (KPM), Klarna Payments (KP) Frontend, and Klarna Payments (KP) Backend.