Credit Card Transactions are failing due to third-party payment provider experiencing issues
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 21:45 CET
Monitoring
Currently affecting only 3% of credit card transactions. Teams are monitoring the status of the third-party payment provider.
Posted Nov 26, 2021 - 20:06 CET
Investigating
We are currently experiencing issues with credit card transactions failing. A Third-party payment provider is currently experiencing issues.
Posted Nov 26, 2021 - 19:42 CET
This incident affected: Purchase API (Europe).