Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The testdrive issue and maintenance have ended yesterday evening. The system is fully functional again.
Posted 2 months ago. Jan 09, 2019 - 09:48 CET
Investigating
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted 3 months ago. Jan 08, 2019 - 14:05 CET
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).