BankID Norway degraded performance
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 09:32 CET
Investigating
BankID reports issues for Telenor, Telia, and Ice consumers in Norway. Their status page can be found here: https://www.bankid.no/status/. This impacts Klarna App login and purchase authentication.
Posted Dec 31, 2021 - 09:05 CET
This incident affected: Klarna App (Europe) and Purchase API (Europe).