Issues with KCO recurring purchases
Incident Report for Klarna
Resolved
Fix has been rolled out to mitigate the errors that happened for KCO recurring purchases. Last error stopped at 10:44 CEST.
Posted 6 months ago. Apr 05, 2018 - 10:50 CEST
Identified
Merchants using KCO recurring purchases are having issues due to a configuration error. A fix is being rolled out and should be fixed in about 10 minutes.
Posted 6 months ago. Apr 05, 2018 - 10:38 CEST
This incident affected: Nordics Klarna Checkout purchases.