Integration test environment scheduled maintenance
Incident Report for Klarna
Resolved
Maintenance for test integration environment is now over.
Posted Jul 07, 2018 - 09:12 CEST
Monitoring
The test environment is now up. Maintenance still ongoing but there should not be any further downtime.
Posted Jul 07, 2018 - 07:54 CEST
Update
We are now starting maintenance of the test integration environment.
Posted Jul 06, 2018 - 20:00 CEST
Identified
We will have a maintenance window for the test environment today, 2018-07-06 20.00 CEST to 2018-07-07 14.00. During this time, the test environment will be down intermittently.
Posted Jul 06, 2018 - 15:46 CEST