Merchant Portal and parts of Klarna Online are experiencing login issues
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 12 days ago. Jan 11, 2019 - 15:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Jan 11, 2019 - 14:52 CET
Investigating
We are currently experiencing an issue with Merchant Portal and parts of Klarna Online in the live environment. We are investigating the issue.
Posted 12 days ago. Jan 11, 2019 - 14:44 CET
This incident affected: Order management UK and Klarna Online.