Payment method Pay in 3 in the UK has degradation since 14:50 CET for about 4-5% of the consumers using this payment method.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Mar 20, 2021 - 17:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2021 - 16:43 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2021 - 16:42 CET
Identified
We have identified the cause and are working on a solution.
Posted Mar 20, 2021 - 16:36 CET
This incident affected: Klarna Payment Methods (KPM) and Klarna Payments (KP).