Currently small amount of consumers in the US might be declined from purchasing due to an issue with credit assessments
Incident Report for Klarna
Resolved
This incident has been resolved.

The issue has impacted ~7% of the request to that specific third-party bureau between 22:35-23:20 CEST.
Posted Jun 16, 2021 - 00:42 CEST
Investigating
Since 22:30 CEST today 2021-06-15 we have been experiencing issues with receiving credit assessments from third-party bureau resulting in a higher number of consumers being declined credit than we would ordinarily expect. This may be reflected in a lower conversion rate for merchants with a US consumer base.
Posted Jun 15, 2021 - 23:41 CEST