Direct banking issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 04, 2017 - 13:46 CET
Update
We are again experiencing an issue with direct banking in the live environment.
Posted 9 months ago. Jan 04, 2017 - 12:19 CET
Monitoring
Issue with direct banking seems to be resolved. We are still monitoring the situation.
Posted 9 months ago. Jan 04, 2017 - 11:24 CET
Investigating
We are currently experiencing an issue with direct banking in the live environment. We are investigating the issue.
Posted 9 months ago. Jan 04, 2017 - 11:11 CET
This incident affected: DACH and the Netherlands Klarna Checkout purchases and Nordics Klarna Checkout purchases.