Settlement reports missing for some of the EU merchants
Incident Report for Klarna
Resolved
The issue has now been resolved.
Posted Jan 07, 2020 - 10:58 CET
Investigating
Settlement report generation for some merchants are not working. The reports can be manually regenerated from Klarna Online. Our engineering team is investigating and working on the fix. We are sorry for the disruption.
Posted Jan 02, 2020 - 11:33 CET
This incident affected: Klarna Online.