Issues with Klarna Purchase in the live environment
Incident Report for Klarna
Resolved
The issue has now been resolved. We experience issues between 17:16-18:05 CEST.
Posted Jul 20, 2018 - 18:54 CEST
Investigating
We are currently experiencing intermittent issues with the Klarna Purchase service for some merchants.
Posted Jul 20, 2018 - 18:06 CEST