EU merchants currently unable to login to online.klarna.com
Incident Report for Klarna
Resolved
We have verified that EU merchants are now able to login to online.klarna.com. We apologize for any inconvenience caused by this incident.
Posted Sep 11, 2020 - 10:31 CEST
Investigating
We are aware that merchants in the EU may currently receive an error message when trying to login to online.klarna.com. We are currently investigating the problem and will provide further updates as soon as possible. We apologize for any inconvenience caused during this time.
Posted Sep 11, 2020 - 09:16 CEST
This incident affected: Merchant Portal.