Klarna Checkout service issue
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 09, 2016 - 00:34 CET
Update
Issue has been identified and some actions have been taken to recover the service.
The problem affects the payment methods offered to customers.
Posted 11 months ago. Nov 08, 2016 - 22:40 CET
Identified
We are currently experiencing an issue with Klarna Checkout service in the live environment. We are investigating the issue.
Posted 11 months ago. Nov 08, 2016 - 22:19 CET
This incident affected: DACH and the Netherlands Klarna Checkout purchases, Nordics Klarna Checkout purchases, and UK Klarna Checkout purchases.