Merchants in the EU are currently unable to complete onboarding
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 22:58 CET
Update
The delays in the automated onboarding API have improved by 15% and we are continuing our work towards a resolution. We apologize for the delay and thank you for your patience.
Posted Feb 17, 2021 - 21:17 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2021 - 21:14 CET
Update
The delays in the automated onboarding API have improved by 15% and we are continuing our work towards a resolution. We apologize for the delay and thank you for your patience.
Posted Feb 17, 2021 - 09:02 CET
Identified
The root cause has been identified and remedying actions are in progress.
Posted Feb 16, 2021 - 15:16 CET
Investigating
Our automated onboarding API for new merchants have significant delays. This is due to an identified technical problem which is currently being remediated. We apologize for the delay and thank you for your patience.
Posted Feb 16, 2021 - 11:35 CET
This incident affected: Klarna Online.