Order management issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
The issue is resolved.
Posted 6 months ago. Apr 04, 2018 - 18:12 CEST
Investigating
We are currently experiencing issues in the live environment. Multiple services may be affected. We are investigating the issue.
Posted 6 months ago. Apr 04, 2018 - 16:54 CEST
Monitoring
The service returned to normal. We will continue monitoring the system.
Posted 6 months ago. Apr 04, 2018 - 15:52 CEST
Investigating
We are currently experiencing an issue with order management in the live environment. We are investigating the issue.
Posted 6 months ago. Apr 04, 2018 - 15:42 CEST
This incident affected: Klarna Online and Order management Nordic, DACH and the Netherlands.