EU production instances affected due to KeyCloak deployment
Incident Report for Klarna
Resolved
EU Production is now fixed and resumed to normal operations
Posted 3 months ago. May 21, 2019 - 15:43 CEST
Investigating
Merchant cannot access Merchant Portal and are steered to the maintenance page.
Posted 3 months ago. May 21, 2019 - 15:38 CEST
This incident affected: Merchant Portal.