Updates done via the Products App in the Merchant Portal are not being propagated
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 31, 2019 - 20:08 CEST
Investigating
Newly onboarded merchants, or any update done via the Products App in the Merchant Portal are not being propagated internally, and the affected merchants will not be able to use them in the checkouts. Our engineers are investigating and we apologise for the inconvenience.
Posted 17 days ago. Aug 31, 2019 - 14:10 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP) Backend.