Consumers in the US may be unable to login to App over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 04:11 CEST
Identified
This is due to issues on our SMS delivery providers' side. We are starting to see recovery and will monitor the system for a while.
Posted Oct 12, 2021 - 04:01 CEST
Investigating
Some consumers in the US are currently unable to authenticate using SMS one-time passwords. This affects a consumer's ability to login/signup to the Klarna app and to authenticate purchases over SMS. Existing consumers can log in to the Klarna app using email.
Posted Oct 12, 2021 - 03:53 CEST
This incident affected: Klarna App.