Merchants based in the Asia Pacific region are currently unable to download their settlement reports via Settlements API
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:17 CEST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2021 - 14:15 CEST
Investigating
We are currently investigating the cause of this problem
Posted Oct 12, 2021 - 14:11 CEST
This incident affected: Settlements App.