Payment issues in Belgium
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 31, 2022 - 17:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 16:52 CEST
Investigating
We see a degraded performance from Bancontact in Belgium. Consumers are currently unable to pay with this payment method.
Posted May 31, 2022 - 16:30 CEST
This incident affected: Purchase API (Europe).