BankID on mobile is currently unavailable to customers in Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 04:07 CEST
Identified
We can see issues with the Klarna app log-in and purchase authentication with mobile BankID in Norway. We are monitoring the situation.
Posted Apr 16, 2021 - 02:54 CEST
This incident affected: Klarna App.