SMS delivery degradation in Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 16:13 CET
Investigating
We are currently seeing SMS delivery delays in Norway. Merchants in the Norway might be unable to receive the 2 factor authentication code via SMS. We are in contact with the SMS carrier to investigate further.
Posted Mar 01, 2023 - 15:31 CET
This incident affected: Merchant Operations (Europe).