Reservations and invoices not shown in NKO
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 01, 2019 - 18:10 CEST
Investigating
It is currently not possible to find reservations or invoices in NKO. No error messages are received.
Our responsible team is already looking into this issue and we will send out further information as soon as possible.
Posted 6 months ago. Apr 01, 2019 - 16:44 CEST
This incident affected: Klarna Online.