Klarna App degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 16:44 CET
Investigating
We are currently experiencing issues with the Autopay in Klarna App in the US. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 10, 2022 - 16:08 CET
This incident affected: Klarna App (North America) and Purchase API (North America).