Payment method Pay in Parts in the US has degradation since 11:00 p.m. CEST for less than 1% of the consumers using this payment method.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 01, 2021 - 01:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2021 - 00:58 CEST
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 00:35 CEST
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 00:13 CEST
Investigating
We are currently investigating this issue.
Posted May 01, 2021 - 00:08 CEST
This incident affected: Klarna Payments (KP).