Live environment issues
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 06, 2018 - 09:10 CET
Investigating
We are currently experiencing issues in the live environment.  Multiple services may be affected. We are investigating the issue.
Posted about 1 month ago. Nov 06, 2018 - 08:30 CET
This incident affected: DACH and the Netherlands Klarna Checkout purchases, Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com), Invoice and part payment (not Klarna Checkout), Nordics Klarna Checkout purchases, UK Klarna Checkout purchases, Order management UK, Playground integration test environment UK, Purchases with Klarna Mobil Sweden, Klarna Online, Merchant Support Telephony System, Customer Service Telephony System, Klarna Checkout for In-App Purchases, Order management Nordic, DACH and the Netherlands, Sofort Services, and KP.