Rejected card payments due to a bug
Incident Report for Klarna
Resolved
The incident is now resolved.
Posted about 2 months ago. Apr 09, 2019 - 18:24 CEST
Identified
Due to a bug in a release that went out today do we're currently experiencing a percentage of failing card payments. We will send further information as soon as possible.
Posted about 2 months ago. Apr 09, 2019 - 17:25 CEST
This incident affected: Klarna Card.