Klarna Checkout service issue in Norway
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 9 months ago. Mar 02, 2018 - 13:30 CET
Monitoring
The service returned to normal. We will continue monitoring the system.
Posted 9 months ago. Mar 02, 2018 - 11:58 CET
Investigating
We are currently experiencing an issue with the Klarna Checkout service in the live environment. We are investigating the issue.
Posted 9 months ago. Mar 02, 2018 - 10:34 CET
This incident affected: Nordics Klarna Checkout purchases.