Shopping cards and their orders accidentally cancelled.
Incident Report for Klarna
Resolved
This incident has been resolved since 28th of August. We apologise for the inconvenience.
Posted 6 days ago. Sep 11, 2019 - 16:06 CEST
Investigating
Several shopping cards and their orders have accidentally been cancelled. The affected market is US.
Our engineers are already looking into the issue and we will send further information as soon as we can.
Posted 27 days ago. Aug 21, 2019 - 18:32 CEST
This incident affected: Klarna App.